menu di navigazione del network

Card richiede driver non presenti?

Salve, ultimissimo passaggio prima di essere reindirizzati al sito richiedente identificazione con CIE, cioè dopo aver inserito ultime 4 cifre del PIN e dopo aver scelto l’unico certificato proposto da Zecca (denominato col mio codice fiscale), appare questo ammonimento:

oppure dopo aver scelto “altre opzioni”:

Allora…smart card signifca CIE vero? a differenza della CNS la CIE non richiede driver specifici (se non quelli installati - suppongo - dal governativo Middleware CIE 1.4.1.0 giugno 2021 ); “prova con altra card”: devo cestinare la mia CIE? ma se fosse difettosa o manchevole di qualche dato perché sono riuscito ad abbinarla perfettamente? (specifico che non posso usare App, in quanto i miei telefoni sono privi di NFC).
A qualcuno è capitato questo intoppo finale?
Aggiungo quanto segue.
da riga di comando la card risulta OK:
— Lettore: BIT4ID miniLector AIR DI v3 CLESS 0
— Stato: SCARD_STATE_PRESENT | SCARD_STATE_UNPOWERED
— Stato: La scheda è disponibile per l’utilizzo.

Che sia disponibile per l’utilizzo è incoraggiante; però noto questo:
“Impossibile recuperare il nome del provider per SCardGetCardTypeProviderName”
!!!
credete che sia proprio la CIE fallata?
se così la vedo dura perché io posso recarmi in Comune solo per Rinnovo o Furto-smarrimento, non per fare un tagliando al chip!
Aiuto! :wink:
Grazie per l’attenzione.

Salve ,per verificare che la CIE non abbia problemi segui il link: » Verifica CIE (interno.gov.it)
Da come ho capito devi installare i driver del lettore per il sistema operativo in uso.
Se usi WIN 8 / WIN10 il lettore è plug & play,non richiede driver:
miniLector-AIR_DI_3-DS-IT-3.2.pdf (bit4id.com)

Ringrazio per la risposta e per i link. La CIE non presenta difetti in seguito alla verifica dal sito governativo. Confermo il plug-play “senza driver”, ossia Windows - anche nella sua ultima versione 10 - attribuisce al lettore i driver CCID che risalgono al 2006 (credo sia così per tutti gli utenti). La stranezza che mi blocca di fatto l’accesso è il messaggio postato secondo il quale è la card (non il lettore) a richiedere (fantomatici) driver. Provare con altra card: proverò certamente con CNS ma farò 15 km per andare a ritirare il PIN di persona, previo appuntamento - così s’è stabilito :frowning: Invece l’invito a contattare l’amministratore è assai vago: si va da quello del condominio a Draghi! :smiley: Anche la Vostra CIE non contiene al suo interno il nome del provider? forse però tale nome non deve celarsi dentro la CIE ma nel sw che la fa dialogare? Invece la CNS - con sw bit4 - ha il nome provider, eccolo: “Bit4id Universal Middleware Provider”…come se il sw CIE non contenesse la Zecca come provider? mie supposizioni nella speranza di superare quest’ultimo scoglio. PS: provo a citare in calce la Zecca in modo richiamare l’attenzione per eventuali ulteriori verifiche; credo siano giustamente in ferie perché l’ultimo intervento risale al 6 luglio. La CIE è di settembre 2018, non vorrei fosse già vetusta; primo abbinamento fatto in questi giorni con sw 1.4.1.0: tutto ottimo; il lettore mi sembra tra i più autorevoli e completi e non ha aggiornamenti fw. Grazie a tutti. @IPZS-CIE atque @fventola89

Puoi anche usare il telefono di un parente o un amico, che ha il NFC.

Ciaooo

Mi sono trovato nella stessa situazione e ho risolto così.
Premetto che qualche passaggio potrebbe essere superfluo, ma non ho avuto modo di fare delle prove specifiche. Ho fatto così e tutto ha funzionato.

Lettore: BIT4ID miniLector AIR DI v3
Versione Windows 10 Home (build 19043.1288)

Per prima cosa ho disinstallato tutto (tramite pannello di controllo → programmi e funzionalità → Disinstalla un programma):

Il software Middleware x la CNS (Bit4ID - Universal MW…).
Il software Middleware x la CIE (CIE Middleware).
Consiglio, se avete installato altri driver di precenti lettori di smartcard, di rimuovere anche quelli.
Se presente, cancellare la cartella “C:\Programmi (x86)\CIEPKI”
(Nel mio caso nonostante la disinstallazione questa cartella era ancora presente)
Il programmma CRSManager (Se presente).
Se presente, disinstallate anche la versione vecchia del CRSManager che si chiamava “Bit4Id - PdL Cittadino per la CRS”
Avviato il programma “Clean Install.exe” Scaricabile dal sito di ARIA (ariaspa.it) - Software per TS-CNS lo trovate nella sezione “Scarica software per Windows”
Pulite la cache del vostro browser, cancellando tutta la cronologia e i cookie (In Chrome, una volta avviato, premete “Ctrl + H” premete “Cancella dati navigazione” Selezionate “Avanzate” in intervallo di tempo impostate “Dall’inizio” e infine premete “Cancella dati”

Riavviare il PC

Installare, se non la avete fatto in precendenza, le librerie Visual C++ in modo che la dll CIEPKI venga caricata correttamente.

Visitare questa pagina x trovare l’ultima versione disponibile, scaricate ed installate:

• vc_redist.x64.exe se si dispone di un SO a 64 bit
• vc_redist.x86.exe.exe se si dispone di un SO a 32 bit

Riavviare di nuovo

Ora installare i programmi aggiornati

Il software di gestione della CNS è reperibile qui.

Mentre per la CIE è possibile scaricarlo dal sito del Ministero dell’interno Software CIE (interno.gov.it)

Se usate il CRSManager potete trovare la versione aggiornata sempre nel sito di ARIA che ho linkato sopra.

Ora associate di nuovo la CIE con il programma che avete appena installato (Una volta installato il nome del programma è CIE ID)

Avviate il browser e provate ad accedere con la CIE a uno dei soliti siti ( Fascicolo sanitario o Inps…)

Provate, dovrebbe andare. A me ha funzionato.

Ciao

1 Mi Piace

Ho un problema forse banale, ma ci sono arrivato dopo molti tentativi. Il problema è che nello stesso PC (portatile WIN10) , con lo stesso lettore la mia CIE funziona perfettamente mentre quella di mia moglie no (qualcosa è andato storto). Ho fatto tentativi con PC diversi ma il risultato è sempre uguale. Ho verificato che la CIE in questione (Verifica CIE) funzioni e la risposta è che funziona perfettamente. Se può essere utile aggiungo che l’abbinamento di entrambe le CIE è stato diversamente laborioso ed è avvenuto solo con la penultima Versione del software 1.4.0.0 e non con l’ultima con la quale non aveva funzionato. Quali verifiche ulteriori posso fare?

Salve, ricevo anch’io lo stesso messaggio (richiede driver…) .Il mio lettore è REINERSCT Cyberjack RFID basis. Questo dispositivo nella versione in mio possesso non richiede nessun driver ed, infatti, viene immediatamente riconosciuto dal PC (WIN 10) Ho fatto anch’io la stessa verifica CIE e risulta OK.
Grazie