INPS - Accesso al portale con SPID

Buongiorno,
segnalo un errore, che riguarda me e altre persone con cui mi sono confrontato.

  1. Ho eseguito il login al sito dell’INPS con mia utenza, con SPID ed ha funzionato.
  2. Dopodiché, il sito mi chiede di validare i miei contatti (solo il numero di cellulare, perché la PEC è già validata).
  3. Quando clicco sul pulsante Avanti, in fondo alla pagina, ricevo il messaggio evidenziato in rosso:

Si è verificato un errore: non è stato possibile inviare il codice per la verifica del cellulare. Per effettuare un nuovo tentativo seleziona il tasto “Avanti”.

  1. Nonostante il messaggio, ricevo correttamente la mail da verificaContatti.noreply@inps.it recante il codice di verifica che dovrei poi inserire sul sito di INPS, ma il sito non consente di andare avanti nelle attività di verifica.

Avete riscontrato anche voi questo errore?
Grazie per un riscontro,
G

il numero di cellulare è italiano o estero ?
Se italiano è per caso di Iliad, perché ho amici con Iliad che in passato hanno avuto problemi simili con la ricezione degli SMS di validazione, anche se non dal sito dell’INPS.

Numero italiano, non Iliad. Il problema è del sito, non del cellulare

Allora prova cosi, prima valida la tua email normale senza mettere il numero di cellulare, una volta che hai validato anche l’email metti il numero di cellulare e prova anche con quello.
Magari aggiungici +39 all’inizio, anche se non sono sicuro che serva

Tutto risolto, era un problema del sito in fase di validazione dei recapiti.
Mi hanno scritto, scusandosi