menu di navigazione del network

Problemi di accesso a https://wstest.cartadeldocente.istruzione.it/VerificaVoucherDocWEB/VerificaVoucher

Ciao a tutti,
dopo non poche peripezie sono riuscito a seguire la procedura di attivazione per accedere ai servizi:
https://ws.cartadeldocente.istruzione.it/VerificaVoucherDocWEB/VerificaVoucher
la procedura di attivazione mi ha risposto con sucesso e riesco ad interrogare correttamente il servizio.

Di contro invece il servizio di test https://wstest.cartadeldocente.istruzione.it/VerificaVoucherDocWEB/VerificaVoucher
non mi fuziona, ho provato ad eseguire la chiamata di attivazione anche su quel endpoint ma senza sucesso ricevo sempre lo stesso errore.

<soapenv:Envelope xmlns:soapenv="http://schemas.xmlsoap.org/soap/envelope/">
   <soapenv:Body>
      <soapenv:Fault>
         <faultcode>soapenv:Server</faultcode>
         <faultstring>it.finanze.verificavoucher.fault.FaultVoucher</faultstring>
         <detail>
            <ns2:FaultVoucher xmlns:ns2="http://bonus.miur.it/VerificaVoucher/">
               <exceptionCode>05</exceptionCode>
               <exceptionMessage>Impossibile verificare o consumare il buono. L'esercente risulta non attivo</exceptionMessage>
            </ns2:FaultVoucher>
         </detail>
      </soapenv:Fault>
   </soapenv:Body>
</soapenv:Envelope>

Nella documentazione non ho visto/trovato alcun riferimento all’attivazione dei servizi di test, mi sono perso qualcosa io nella documentazione ?
Grazie in anticipo.