menu di navigazione del network

Tempi di consegna SdI


(Paolo) #21

Ciao @fednikx, io non ne ho più ricevute. Se hai ricreato la directory di test, immagino tu l’avessi prima eliminata, corretto? Come fai ad avere due ‘semafori’? Grazie!


(Federico Crepaldi) #22

Sì, avevo eliminato le directory di test quando sono passato in produzione. Adesso le ho rimesse entrambe altrimenti continuavano ad arrivarmi incident senza log ed ogni volta rischiavo l’infarto :rofl: :rofl: :rofl:
Il semaforo in DatiVersoSdI c’è da quando sono passato in produzione, adesso mi hanno aggiunto quello in DatiVersoSdITest quando ho ricreato la cartella. Misteri del SdI…


(Paolo) #23

Io sono passato in produzione 2 settimane fa e non ho ancora il semaforo in DatiVersoSdi, ma solo in DatiVersoSdiTest… e non so il perchè…! Ho chiesto l’abilitazione alla simulazione per fare prova, ma nessuna notizia da 10 giorni!


(Luca Piccinini) #24

Ciao a tutti…
come va a voi questo inizio anno?

I miei clienti mandano fatture, per alcune fortunate mi torna la notificaConsegna dopo 1 minuto circa, altre restano li da ormai un giorno e passa.

Ho chiamato la assistenza e mi hanno detto che ci mettono anche 48 ore ad essere inviate, un’altro mi ha parlato di 5 giorni…

Per una fattura ho invece avuto la notificaConsegna ma il destinatario NON HA ricevuto niente nel suo cassetto fiscale, da ormai circa 30 ore che sono passate dall’invio…

Che dobbiamo fare???

Avete notizie in merito?


(Federico Crepaldi) #25


Giudica tu stesso… Io mi sto salvando dicendo ai clienti che SdI si prende 5 giorni per la consegna delle notifiche.
Mi sembra, dai flussi del mio nodo, che SdI stia dando priorità alla consegna delle fatture. Poi, con calma invia le notifiche: non ho avuto alcuna lamentela circa fatture in ingresso, inoltre pare che molte di quelle che escono vengano effettivamente ricevute dal cliente finale anche se temporaneamente non vi è la notifica.


(Federico Crepaldi) #26

Di bene in meglio direi… Mi correggo: da quasi 24h non ho più nemmeno flussi in ingresso ed i documenti non vengono recapitati. Iniziano ad arrivarmi le prime telefonate… :joy::joy::joy:


(Paolo) #27

Stessa cosa anche a me, l’ultimo flusso in ingresso è di 30 ore fa.


(Lucio Landi) #28

Mi accodo alla lista !!! Al notro canale FTPSDI l’ultimo file ricevuto risale alle ore 2:12 (AM) del giorno 9 Gennaio. Ho ricevuto anche io come Federico il report con i file inviati… Per il resto… TUTTO TACE…


(Federico Crepaldi) #29

Il mio ultimo ingresso è 2019-01-09 06:25:03… :joy:
La cosa “preoccupante” è che prelevano i supporti ma non arrivano più non dico le notifiche o le fatture, quantomeno gli esiti! Voglio dire, avessi almeno gli ET01, so che da lato mio non devo più far nulla… Che dire, cominciamo bene! :joy::joy::joy:


(Lucio Landi) #30

Peccato che gli esiti molte volte arrivano dopo le ricevute… UN INCUBO


(Lucio Landi) #31

Sarei proprio curioso di conoscere la loro infrastruttura/architettura per gestire il tutto…
Scalabilità/Cluster??? Multithreading??? Partizionamento ???


(Federico Crepaldi) #32

Inizio a pensare che Sogei abbia qualche quota di qualche azienda farmaceutica che produce ansiolitici :joy::joy::joy:


(Paolo) #33

Alle 16:10 mi hanno inviato 5 pacchetti, nessun esito delle fatture di ieri però…


(Federico Crepaldi) #34

Sei un uomo fortunato… Che poi, detto fra noi, la cosa che mi dà veramente sui nervi è che non hanno ancora recapitato due fatture che ho emesso l’8/1. Niente recapito niente danari per me… :joy:


(Paolo) #35

Esatto, il problema è quello, non mi recapitano le fatture :frowning:


(Lucio Landi) #36

AGGIORNAMENTO!!! Ieri sera alle ore 20.05 mi è arrivata una e-mail ‘curiosa’ da “Servizicrittograficiftp” … con il seguente oggetto “Segnalazione Errori Decifratura” con questo messaggio:

Buonasera,
in allegato trovate la lista dei files non processati dal nostro Sistema, in quanto risultanti corrotti in fase di decifratura.
Vi preghiamo di riproporre tali file con una nuova nomenclatura.
Grazie della collaborazione, cordiali saluti

In allegato è presente un file Excel contenente un elenco di 18 files da noi inviati a partire da FI.XXXXXXXXXXX.2019009.0859.001.zip fino a FI.XXXXXXXXXXX.2019009.1145.001.zip.

Ovviamente la procedura “automatizzata” di FIRMA e CIFRA sono quelle certificate da loro e da quello che ho visto non ci sono stati problemi di alcun tipo per effettuare entrambe le procedure prima dell’invio (posizionamento su folder “DatiVersoSdI”).

Qualcuno di voi ha ricevuto una email simile? Io ho già provato a contattare l’ufficio con il numero diretto come potete immaginare… libero ma NESSUNO risponde!!!


(Paolo) #37

Ciao Lucio, è successo anche a me! Il problema è che avevo la ‘coda di paglia’, nel senso che mi hanno segnalato 3 files zip non processati, tali files erano stati compilati manualmente per ‘tamponare’ un errore del mio software dei primi giorni, quindi ho pensato: mi sono dimenticato qualcosa!
Tu invece la hai ricevuta e li hai generati automaticamente, quindi forse li avevo generati correttamente.
Ho provato a scrivere a loro per email ma tutto tace. Inoltre, a parte i 5 pacchetti inviatimi ieri alle 16:20, nessun altra ricezione, ma soprattutto nessun esito di alcun tipo.


(Lucio Landi) #38

Siamo solo in due che abbiamo questi problemi ???


(Marco Montresor) #39

Anche a noi risposto ieri stesso errore, credo proprio sia un problema loro.


(Federico Crepaldi) #40

Arrivata anche a me. Ho ritrasmesso i dati. Secondo me il problema è lato loro per due ragioni:
1_ ho ricevuto un ET01 per un supporto trasmesso nella stessa giornata ed i supporti segnalati sono meno della metà di quelli inviati
2_ non ho cambiato mezza riga di codice nella procedura di cifratura dal luglio scorso

Tranquilli: dopo un po’ di mail di incident ci si fa l’abitudine e quella sensazione di infarto imminente non si manifesta più :joy: