menu di navigazione del network

Versione 1.3 del Software CIE

E’ stata rilasciata oggi la versione 1.3 del Software CIE per Windows che introduce interessanti novità, tra cui l’app CIE ID e la gestione dei lettori ACR1222U.

Coloro che hanno installata la versione 1.0 riceveranno un avviso dal Software CIE stesso circa la disponibilità della nuova versione.

Essa è disponibile sul Portale CIE o su https://github.com/italia/cie-middleware/releases, corredata con il documento di Release Notes.

Ho provato a installare la versione scaricata dal portale CIE dopo aver disinstallato la versione 1.1 beta e sembra non vedere il lettore integrato nel mio laptop Dell

Anche con un lettore esterno ottengo il medesimo errore:

Buongiorno Marco,

possiamo chiederti marca e modello del lettore integrato per alcune verifiche?
E’ compatibile con lo standard ISO 14443?
Saluti.

Tenendo conto che i lettori hanno sempre funzionato con le versioni precedenti del middleware, entrambi i lettori che sto usando supportano ISO 14443:

Salve Marco,

l’acr122u è stato correttamente gestito nella versione 1.1 beta del middleware e le modifiche relative sono state portate nella versione 1.3 appena pubblicata. La versione 1.0 non gestiva correttamente tale lettore.

Possiamo chiederti, come ulteriore verifica, di disinstallare la versione 1.3, riavviare la macchina reinstallare la 1.1 beta e procedere ad una nuova verifica con entrambi i lettori?
Grazie.

Con la 1.1 beta ora ottengo questo errore, ma potrebbe darsi che nei tentativi fatti io abbia bloccato la carta

Salve Marco,

potresti utilizzare la funzione di sblocco PIN mediante PUK e riprovare cortesemente?
Confermi di aver utilizzato la CIE correttamente con il middleware, in passato?
Grazie.

Esiste una funzione di sblocco pin anche per il middleware 1.1 beta? quella del MW 1.3 va in errore.
Confermo che prima di installare la 1.3 funzionava. dopo l’installazione della 1.3 ha smesso di funzionare

Si esiste, sempre dal menu applicazioni, sotto la cartella CIE Middleware.
Con la 1.3 non va perchè il lettore usato non viene correttamente visto, sospettiamo.

Suggeriamo poi una nuova prova:

  1. Rimuovi il middleware
  2. Riavvia la macchina
  3. Cancella la cartella c:%PROGRAMDATA%\CIEPKI
  4. Installa nuovamente il middleware 1.1 beta
  5. Prova ad abbinare nuovamente la CIE inserendo il PIN per intero

Saluti.

Essa è disponibile sul Portale CIE 4 o su https://github.com/italia/cie-middleware/releases 6, corredata con il documento di Release Notes.

il giusto link a “Portale CIE” è https://www.cartaidentita.interno.gov.it/identificazione-digitale/software-cie/

Provato tutto, senza successo. Il problema si manifesta solo sul mio PC, su altri funziona correttamente. Ho installato tutti gli aggiornamenti possibili e immaginabili dal sito Dell, ma non ha funzionato.

Approfitto per segnalare due typo nelle maschere del software:

Grazie mille del riscontro.
Correggiamo subito i due errori.
Saluti.

Le ho provate tutte, ieri ho reinstallato w10. Errore inaspettato nella comunicazione con la smart card

@IPZS-CIE: alcune informazioni in più:
il problema sembra essere legato all’ultimo aggiornamento di W10 distribuito da Microsoft:

  • Installando la versione 1.3 su una macchina W10/1809 CIE-ID funziona
  • Aggiornando la macchina a W10/1903 CIE-ID continua a funzionare
  • Disinstallando e reinstallando CIE-ID continua a funzionare
  • Cancellando la cartella CIEID da %localappdata% CIE-ID smette di funzionare

Sembrerebbe che l’applicazione, anche lanciata da amministratore non sia in grado di scrivere in %localappdata%

Sembrerebbe che installando direttamente su una macchina W10/1903 CIE-ID non funzioni

Grazie dei riscontri, facciamo delle verifiche.
Intanto abbiamo rilasciato la 1.0.3.1 che corregge gli errori nel testo segnalati.
Saluti.

Salve anch’io ho gli stessi problemi, computer Dell ultima versione win 10 pro 1903 , guardando nelle impostazioni-dispositivi mi da errore driver sul lettore…
con la versione 1.1 funzionava tutto perfettamente

ho controllato su altri 2 pc Dell sempre win 10 pro aggiornati a 1903 anch’essi ma sui quali ho mantenuto la versione 1.1 ed entrambi funzionano perfettamente, il lettore che nell’allegato precedente da errore di driver non da nessun errore e la cie viene letta correttamente da entrambi i sistemi
saluti

ho provato sia aggiornando dalla versione 1.1 sia disinstallando tutto e istallando direttamente la 1.3 ed in entrambi i casi non funziona, come ho scritto nel post precedente mantenendo la versione 1.1 sul win 10 1903 invece funziona tutto correttamente
saluti